WhatsApp невозможно будет запустить на старых моделях iPhone

Как стало известно из достоверных источников, компания Facebook вскоре представит бета-версию 2.21.50 для мессенджера WhatsApp. После того, как она выйдет в полноценном варианте, сервис не будет запускаться на старых моделях iPhone. Речь идет о версиях гаджета 4 и 4S, которые сегодня уже мало кто использует в повседневной жизни.

Проблема не столько в самих старых девайсах, сколько в операционной системе, которая на них установлена. Теперь будет необходима iOS 10. Но установить ее на айфоны четвертой линейки невозможно.

Как пояснили эксперты, даже девятая версия iOS, которую вывели на рынок в 2015 году, «не потянет» новую «бету» WhatsApp. Впрочем, сам разработчик пока официально не подтвердил эту информацию.